{
  "$schema": "http://cyclonedx.org/schema/bom-1.6.schema.json",
  "bomFormat": "CycloneDX",
  "specVersion": "1.6",
  "serialNumber": "urn:uuid:7fd2e827-4d8a-56fa-946b-3cdc66e58f11",
  "version": 1,
  "metadata": {
    "supplier": {
      "name": "TuxCare",
      "url": [
        "https://tuxcare.com"
      ]
    }
  },
  "components": [
    {
      "name": "tomcat-tribes",
      "purl": "pkg:maven/org.apache.tomcat/tomcat-tribes@7.0.70-tuxcare.4",
      "type": "library",
      "group": "org.apache.tomcat",
      "bom-ref": "pkg:maven/org.apache.tomcat/tomcat-tribes@7.0.70-tuxcare.4",
      "version": "7.0.70-tuxcare.4",
      "pedigree": {
        "ancestors": [
          {
            "name": "tomcat-tribes",
            "purl": "pkg:maven/org.apache.tomcat/tomcat-tribes@7.0.70",
            "type": "library",
            "group": "org.apache.tomcat",
            "version": "7.0.70"
          }
        ]
      },
      "supplier": {
        "url": [
          "https://tuxcare.com"
        ],
        "name": "TuxCare"
      }
    }
  ],
  "vulnerabilities": [
    {
      "id": "CVE-2012-5568",
      "affects": [
        {
          "ref": "pkg:maven/org.apache.tomcat/tomcat-tribes@7.0.70-tuxcare.4"
        }
      ],
      "bom-ref": "urn:uuid:4c27611b-77d8-58cc-847b-e2566db3bc66",
      "analysis": {
        "state": "exploitable",
        "detail": "Vulnerability CVE-2012-5568 affects version 7.0.70-tuxcare.4 of org.apache.tomcat:tomcat-tribes and will not be fixed. Apache does not treat CVE-2012-5568 as a Tomcat vulnerability and ships no fix; mitigation is connector configuration.",
        "response": [
          "will_not_fix"
        ]
      }
    },
    {
      "id": "CVE-2019-2684",
      "affects": [
        {
          "ref": "pkg:maven/org.apache.tomcat/tomcat-tribes@7.0.70-tuxcare.4"
        }
      ],
      "bom-ref": "urn:uuid:3b526ad9-a3d1-55d8-a94a-81df601a25b2",
      "analysis": {
        "state": "resolved",
        "detail": "Vulnerability CVE-2019-2684 is fixed in version 7.0.70-tuxcare.4 of org.apache.tomcat:tomcat-tribes."
      }
    },
    {
      "id": "CVE-2026-29146",
      "affects": [
        {
          "ref": "pkg:maven/org.apache.tomcat/tomcat-tribes@7.0.70-tuxcare.4"
        }
      ],
      "bom-ref": "urn:uuid:5c845272-b8ca-526f-a322-e49a21da33bf",
      "analysis": {
        "state": "not_affected",
        "detail": "Vulnerability CVE-2026-29146 does not affect version 7.0.70-tuxcare.4 of org.apache.tomcat:tomcat-tribes. Apache Tomcat 7.0.70 is not affected by CVE-2026-29146. The vulnerable EncryptInterceptor class does not exist in this version - it was introduced in Tomcat 7.0.100 or later. The CVE correctly identifies the affected version range starting at 7.0.100 for Tomcat 7.x. Target version 7.0.70 predates the vulnerable component.",
        "justification": "code_not_present"
      }
    },
    {
      "id": "CVE-2026-34486",
      "affects": [
        {
          "ref": "pkg:maven/org.apache.tomcat/tomcat-tribes@7.0.70-tuxcare.4"
        }
      ],
      "bom-ref": "urn:uuid:bbbd898b-3149-54d6-b493-e56a868662ab",
      "analysis": {
        "state": "exploitable",
        "detail": "Vulnerability CVE-2026-34486 affects version 7.0.70-tuxcare.4 of org.apache.tomcat:tomcat-tribes."
      }
    },
    {
      "id": "CVE-2026-34487",
      "affects": [
        {
          "ref": "pkg:maven/org.apache.tomcat/tomcat-tribes@7.0.70-tuxcare.4"
        }
      ],
      "bom-ref": "urn:uuid:15d616c6-33a7-5577-95e8-cebb577a8e21",
      "analysis": {
        "state": "exploitable",
        "detail": "Vulnerability CVE-2026-34487 affects version 7.0.70-tuxcare.4 of org.apache.tomcat:tomcat-tribes."
      }
    }
  ],
  "dependencies": [
    {
      "ref": "pkg:maven/org.apache.tomcat/tomcat-tribes@7.0.70-tuxcare.4"
    }
  ]
}