{
  "$schema": "http://cyclonedx.org/schema/bom-1.6.schema.json",
  "bomFormat": "CycloneDX",
  "specVersion": "1.6",
  "serialNumber": "urn:uuid:61c2566b-2816-519f-aaad-42ddbf99399d",
  "version": 1,
  "metadata": {
    "supplier": {
      "name": "TuxCare",
      "url": [
        "https://tuxcare.com"
      ]
    }
  },
  "components": [
    {
      "name": "tomcat-tribes",
      "purl": "pkg:maven/org.apache.tomcat/tomcat-tribes@7.0.70-tuxcare.5",
      "type": "library",
      "group": "org.apache.tomcat",
      "bom-ref": "pkg:maven/org.apache.tomcat/tomcat-tribes@7.0.70-tuxcare.5",
      "version": "7.0.70-tuxcare.5",
      "pedigree": {
        "ancestors": [
          {
            "name": "tomcat-tribes",
            "purl": "pkg:maven/org.apache.tomcat/tomcat-tribes@7.0.70",
            "type": "library",
            "group": "org.apache.tomcat",
            "version": "7.0.70"
          }
        ]
      },
      "supplier": {
        "url": [
          "https://tuxcare.com"
        ],
        "name": "TuxCare"
      }
    }
  ],
  "vulnerabilities": [
    {
      "id": "CVE-2012-5568",
      "affects": [
        {
          "ref": "pkg:maven/org.apache.tomcat/tomcat-tribes@7.0.70-tuxcare.5"
        }
      ],
      "bom-ref": "urn:uuid:98dfe5f5-c1d3-57ae-a527-21fc13a94c14",
      "analysis": {
        "state": "exploitable",
        "detail": "Vulnerability CVE-2012-5568 affects version 7.0.70-tuxcare.5 of org.apache.tomcat:tomcat-tribes and will not be fixed. Apache does not treat CVE-2012-5568 as a Tomcat vulnerability and ships no fix; mitigation is connector configuration.",
        "response": [
          "will_not_fix"
        ]
      }
    },
    {
      "id": "CVE-2019-2684",
      "affects": [
        {
          "ref": "pkg:maven/org.apache.tomcat/tomcat-tribes@7.0.70-tuxcare.5"
        }
      ],
      "bom-ref": "urn:uuid:0af98ab7-a7fc-5516-a24c-5e5e53d650af",
      "analysis": {
        "state": "resolved",
        "detail": "Vulnerability CVE-2019-2684 is fixed in version 7.0.70-tuxcare.5 of org.apache.tomcat:tomcat-tribes."
      }
    },
    {
      "id": "CVE-2026-29146",
      "affects": [
        {
          "ref": "pkg:maven/org.apache.tomcat/tomcat-tribes@7.0.70-tuxcare.5"
        }
      ],
      "bom-ref": "urn:uuid:06508471-527f-5634-83a5-258a82917da7",
      "analysis": {
        "state": "not_affected",
        "detail": "Vulnerability CVE-2026-29146 does not affect version 7.0.70-tuxcare.5 of org.apache.tomcat:tomcat-tribes. Apache Tomcat 7.0.70 is not affected by CVE-2026-29146. The vulnerable EncryptInterceptor class does not exist in this version - it was introduced in Tomcat 7.0.100 or later. The CVE correctly identifies the affected version range starting at 7.0.100 for Tomcat 7.x. Target version 7.0.70 predates the vulnerable component.",
        "justification": "code_not_present"
      }
    },
    {
      "id": "CVE-2026-34486",
      "affects": [
        {
          "ref": "pkg:maven/org.apache.tomcat/tomcat-tribes@7.0.70-tuxcare.5"
        }
      ],
      "bom-ref": "urn:uuid:b52228e4-d7aa-584e-86ea-967cf1b0a279",
      "analysis": {
        "state": "exploitable",
        "detail": "Vulnerability CVE-2026-34486 affects version 7.0.70-tuxcare.5 of org.apache.tomcat:tomcat-tribes."
      }
    },
    {
      "id": "CVE-2026-34487",
      "affects": [
        {
          "ref": "pkg:maven/org.apache.tomcat/tomcat-tribes@7.0.70-tuxcare.5"
        }
      ],
      "bom-ref": "urn:uuid:d4df309a-bb16-5dec-a7e7-e39b36118a02",
      "analysis": {
        "state": "exploitable",
        "detail": "Vulnerability CVE-2026-34487 affects version 7.0.70-tuxcare.5 of org.apache.tomcat:tomcat-tribes."
      }
    }
  ],
  "dependencies": [
    {
      "ref": "pkg:maven/org.apache.tomcat/tomcat-tribes@7.0.70-tuxcare.5"
    }
  ]
}